3 Comments

  1. Looks like installing Creative Cloud 2015 is bad as well. It appears to overwrite the JQuery library that Captivate 9 normally uses (changing it to jquery-1.11.3.min). I can’t speak for all elements, but this definitely screws up the Webpage widget (admittedly the version from Captivate 7 or 8, I can’t remember), which we were using to access a custom video player. My guess is that we’ll find that many more things are now broken…

Leave A Reply